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Introduction
Every object has properties—every caption, every graphic, every highlight box. This 
chapter focuses on the properties that are common to most object types, whether sizing 
and rotating, changing colors, or applying styles.
In addition to these common properties, many object types have additional properties 
unique to that type of object. For example, captions let you choose fonts and character 
formatting. You can learn more about these unique properties in the chapter for that 
object type, such as:

•	 Captions and other content objects, ch. 4
•	 Audio and video, ch. 5
•	 Interactive objects, ch. 7
•	 Questions & quizzes, ch. 10

In this chapter, you’ll also learn about ways to work more efficiently with objects, such as 
with layering, alignment, and grouping tools.
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Notes



976. Managing Objects

Visible in Output
By default, all objects are visible in the finished output. Click the 
eyeball icon (A) if you want the object to be initially invisible. 
Then you can add an action that causes the object to appear, 
such as when the student clicks a button. 

Name
Here you can enter a name for each object. (B) This makes it 
easier to identify an object in the timeline or when selecting the 
object from a drop-down menu. It also serves as the alt text for 
an object if the Auto Label box is checked (see below).

Accessibility
To help make your course accessible to visually-impaired 
students using screen readers, you can add a text description to 
objects, known as alt text. Alt text is read by a screen reader to 
students who cannot see your content. Click the menu button 
(C) and select Accessibility (D) to get the Item Accessibility 
dialog box.
When the Auto Label box is checked in the pop-up window (E), 
the name of the object is read to the screen reader. Uncheck this 
box if you want to use your own text. 

Object State
The options in this section let you create multiple variations of 
the same object.

Style
Styles let you group formatting elements and apply them all at 
once.

Use as Button
You can turn a shape into an interactive object with 
actions by checking this box. 

Object Information

Show/Hide Actions, p. 136

Object Styles, p. 110

Accessibility, p. 289

Object Properties
You can find an object’s properties by selecting the object in the work area or in the timeline. The Properties panel 
appears on the right side of the interface by default. If you do not see the Properties panel, go to the Window 
menu, and select it.

Actions and Interactions, ch. 7

A

CAUTION
Accessibility text will only appear in your published 
course if you enable accessibility for the project. 

B

E

C

Object States, p. 114

D
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POWER TIP
If you converted a shape into a button, you get an extra 
drop-down menu on the Style tab, States, that lets you 
format the button three ways: Normal (how the button 
looks when nothing is happening), Down (how the button 
looks when it is being clicked), and Rollover (how it looks 
when the student’s mouse is over it). Select a state from the 
drop-down menu to apply formatting for that state.

Whether you are selecting a fill color, text color, or any other 
color, the Fill palette appears when you click a color swatch. 
This palette gives you many ways to select color.

Theme Colors (A): This opens a palette of colors you 
chose for the project. (See the next page for more.)
Standard Palette (B): Click this icon to return to the 
palette shown here. 
Color Picker (C): If you click the Color Picker button, 
a new window appears with additional color choices.

•	 Use the slider and the color area to mix a color.
•	 Enter RGB (red, green, blue) values.
•	 Enter the six-digit (hexadecimal) value. (D)

Pick Color/Eyedropper (E): To match a color 
somewhere on the screen, click the Pick Color icon, 
and click on the color you want to match.
Recent Colors (F): Click any of the recently used 
colors to select that color.

Solid Fill Colors

F

The Fill and Stroke panes are available on shapes, highlight 
boxes, rollover objects, and hot spot areas. 
Gradient: The first menu lets you choose between a 
gradient fill, a solid fill, or an image fill. The name above the 
menu changes based on what is chosen.
Fill: Click the swatch to select the color to fill the object.

Opacity: Enter a percentage for the transparency for the fill 
color. 0% = transparent / 100% = opaque
Style: Some objects let you select the style of the outline, 
including Solid, Dash, Dot, DashDot, and DashDotDot.

Stroke: Click the swatch to select the color you want to 
outline the shape.

Width: Enter the point size for the width of the outline.
Start and End: With lines, you can choose what the 
ends look like. Options include None, Square, Round, 
Diamond, and Arrow.

Fill Pane and Stroke Pane

Line options

ECBA

Color 
picker

D

Rectangle options

POWER TIP
If you click the menu button (G), you get the Swatch Manager (also available on the Window menu). 
Here you can save even more colors for future use. You can create your own, more extensive palette, save 
and share palettes, and even import palettes from other sources such as Photoshop.

G
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Just as in Microsoft PowerPoint, you can set up theme colors, 
which give you a customized palette unique to your project. 
Setting up themes saves you development time and helps give 
your projects a more consistent, professional look.

To apply a pre-made color theme to a project:
1.	 Click the Themes drop-down button.
2.	 Click the Theme Colors button.
3.	 In the dialog box, click the Select Theme Color drop-

down menu.
4.	 Select the color scheme you want.

To create a custom color theme:
1.	 Click the Themes drop-down button.
2.	 Click the Theme Colors button.
3.	 Click the Customize button. (A)
4.	 Click the name of the theme to enter a new name. (B)
5.	 Use the swatches to set up the colors you want.
6.	 Click the Save button.
7.	 Click the Close button.

To access the theme palette when selecting colors:
1.	 Click the color swatch for the object you want to modify.
2.	 Click the Shades icon on the color menu. (C)
3.	 Click the square with the color you want.

Theme Colors

BRIGHT IDEAS
•	 Save time by starting with a pre-made theme that is 

close to the color palette you want. You may be able 
to keep some of the existing colors.

•	 Click the icon in the top-right corner of the 
Theme Colors dialog box to delete a custom 
theme.

A

B

C



100 E-Learning Uncovered: Adobe Captivate 2017

Color Gradients
With some fill color palettes (such as for slide 
backgrounds and shapes), you have the option of using 
a gradient. When you select Gradient from the first 
menu in the Fill pane, the Fill menu shows your gradient 
options. 
Pre-Made Gradients (A): Click an icon in the top row 
of swatches to use one of the pre-made gradients. 
Direction (B): Click any of the swatches to change the 
direction of the gradient (horizontal, vertical, diagonal, 
etc.). 
Custom Gradients (C): If you have saved any custom 
gradients, click the swatch to apply that gradient. 
Gradient Bar (D): Use the gradient bar to customize an 
existing gradient or create your own. 

•	 Click an existing color stop (I) to change the color 
for that stop.

•	 Click and drag a color stop to change where that 
color starts/stops.

•	 Drag a color stop away from the gradient bar to 
delete it.

•	 Click below the gradient bar to add a new color 
stop.

Linear Gradient and Radial Gradient (E): Click either 
of these icons to indicate the type of gradient you want.
Reverse Colors (F): Click this icon if you want the 
colors on the left to move to the right and vice-versa. 
Add to Custom Gradients (G): If you create a 
gradient you want to use again, click this icon to add it to 
the Custom Gradients area. Custom gradients will be 
available for your other projects. 
Remove Custom Gradients (H): If you want to 
remove one or more of your custom gradients, click this 
icon. This puts a small red X on each of your custom 
gradients. Click the red X on a gradient to delete it from 
your custom gradient palette. 

F

B

C

A

D

I

E G H

Radial GradientLinear Gradient

POWER TIP
You can edit the direction of a gradient. 
Right-click a gradient-filled shape, and select 
Edit Gradient. This gives you a controller 
(J) you can click and drag to change the 
direction and the start/end points.
If the gradient is shorter than the shape, 
use the Pattern drop-down menu (K) to 
determine how to fill the remaining space.

K

Pad continues the 
end colors

Reflect continues 
the gradient in 

reverse

Repeat starts the 
gradient over at the 

beginning

J



101

Tile = yes Tile = no; Stretch = no Tile = no; Stretch = yes

A

6. Managing Objects

With some fill color palettes (such as for slide 
backgrounds and smart shapes), you have the option of 
using a texture fill. To access these options, you must 
first select Image from the first drop-down menu. Then 
the Fill menu populates with the texture options. 
Pre-Made Textures: Click an icon in the top rows of 
swatches to use one of the pre-made textures.
Custom Image: You can fill your shape with the image 
of your choice. Click the Browse icon (folder) to find 
and select the image you want to use. Click the Edit 
(pencil) or Delete (trash can) icons to change or delete 
the chosen image.
Tile: If the image used for the texture is smaller than 
the shape being filled, the image will be repeated within 
the shape, creating a tiled effect. Uncheck this box if you 
don’t want the tiling. This option is used in conjunction 
with the next two options below.
Tile Type: If you are using the Tile option, you can use 
this drop-down menu to indicate the part of the object 
where the first tile should be placed. 
Stretch: If you are not using the Tile option and the 
texture image is smaller than your shape, you can either 
have the image stretch to fill your shape or have the 
image stay at its normal size. Check or uncheck this box 
based on the option you want.

Fill Texture
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Shadow
You can add drop shadows to objects such as shapes, 
captions, and images.
Shadow: Select Inner or Outer to turn on the shadow, 
based on the type of shadow you want. Then select the icon 
(A) for the angle of lighting you want, which determines on 
which side of the object the shadow falls.

Color: Click the swatch to select the color for the shadow.

Angle: If you do not want to use a pre-set direction, you 
can indicate your own angle for the shadow. 

Blur: Enter a number to indicate how sharp or how blurry 
the edges of the shadow are. A higher number makes the 
shadow appear bigger.

Opacity: Select the opacity of the shadow. A lower number 
gives you a lighter shadow, and a higher number gives you a 
darker shadow.

Distance: Enter a number to determine how far away from 
the object you want the shadow. A larger number means it 
is farther away, making the object look more like it is coming 
off the surface of the screen.

Reflection
To add a reflection to an object, go to the Reflection pane, 
and select the reflection option with the size and distance 
you want. 

Shadow & Reflection Pane

Outer shadow Inner shadow

Blur of 3 pixels Blur of 15 pixels

Distance of 4 pixels Distance of 15 pixels

TIME SAVER
Many of the object properties have an 
Apply to All icon in the top-right corner of 
the pane. Click the icon, and then select the 
option you want. You can either apply the 
new settings to all of that type of item (all 
captions, all highlight boxes, etc.) or just the 
items that have the same style (all captions 
using the “success” style).

A
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The settings in the Transition pane on the Timing panel 
determine whether an object fades in and fades out or just 
appears and disappears. First, select the transition you want 
from the drop-down menu, and then use the In and Out 
fields to make any fade longer or shorter.

Transition Pane

DESIGN TIP
For a more dramatic entrance or exit (such as flying 
in and out), use effects instead of transitions.

Effects, p. 118

The Transform pane on the Options tab lets you move, 
resize, and rotate objects numerically. You can do these 
same things in the work area with your mouse.
Lock Size and Position: Check this box to lock an object 
in place. When you do, you cannot move or resize it. You 
can still change other properties, such as color or text.
X: Enter, in pixels, how far from the left edge you want 
the object to be.
Y: Enter, in pixels, how far from the top edge you want 
the object to be.
W: Enter, in pixels, how wide you want the object to be.
H: Enter, in pixels, how high you want the object to be.
Constrain proportions: If you check this box, when 
you change the value in width or height, Captivate will 
automatically adjust the other dimension so that the 
object keeps its current proportion.
Angle: Enter, in degrees, any rotation for the object.
Rotate buttons: Rotate an object in 90 degree 
increments by clicking either the Rotate Left or Rotate 
Right button. (A) Use the other two buttons to flip an 
object vertically or horizontally. (B)
Using Your Mouse Instead:

•	 Position: Drag the object where you want it.
•	 Size: Click and drag a side or corner handle on the 

object to resize it. Hold the Shift key while doing so 
to constrain the proportions.

•	 Rotation: Click and drag the rotation handle on top 
of the object. Hold the Shift key while dragging to 
rotate the object in 15-degree increments.

Transform Pane

Resize handles

Rotation handle

TIME SAVER
To make two or more objects the same size, 
use the resize tools on the Align toolbar. 

6. Managing Objects

A

Aligning Objects, p. 107

B
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Managing Objects
In this section, you will learn how to:

•	 Cut, copy, and paste objects.
•	 Delete objects.
•	 Group/ungroup objects.
•	 Show/hide objects.
•	 Lock/unlock objects.
•	 Align objects.
•	 Adjust layering of objects.

You can cut, copy, and paste objects using the following 
methods:

•	 Right-click the object in the work area or the timeline, 
and select Cut, Copy, or Paste.

•	 Select the object(s), and press the keyboard shortcut 
shown to the right of the menu item.

Cut/Copy/Paste/Duplicate Objects

There are two options for deleting an object.
•	 Right-click the object in the work area or the timeline, 

and select Delete. 
•	 Select the object(s), and press the Delete key on your 

keyboard.

TIME SAVER
Use the Duplicate function to copy and 
paste all in one step.

Delete Objects
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Grouping objects can make them easier to manage. 
When you group objects, you can:

•	 Move, resize, and time them all at once.
•	 Apply certain properties to all objects in the 

group.
•	 Expand and collapse the group in the timeline, 

making it more organized.
•	 Use the whole group as the target of an action, 

such as a Show or Hide action.

To group objects:
1.	 Select them in the timeline or the work area.
2.	 Right-click any of the selected objects.
3.	 Select Group.

To ungroup objects:
1.	 Right-click any item in the group.
2.	 Select Ungroup.

To remove a single object from a group:
1.	 Click the group.
2.	 Click the individual object you want to remove.
3.	 Right-click that same object.
4.	 Select Remove From Group.

Group/Ungroup Objects

BRIGHT IDEAS
•	 You can still work with the individual objects in a 

group. Click the object once to select the whole 
group, and then click the object again to select 
just that object. From there, you can move it, 
resize it, change its properties, etc.

•	 Click the triangle next to the name of the group 
in the timeline to expand or collapse the group.

•	 When the group is selected, any active property 
in the Properties panel can be changed, 
affecting all the objects in the group.

6. Managing Objects
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While you are working on a slide, you can hide certain 
objects in the work area. This is useful when you have 
overlapping objects (such as a correct and incorrect 
caption on a quiz), and you want to more easily work 
with the one on the bottom.

•	 To hide an object in the work area, click the dot 
under the “eyeball” icon for that object in the 
timeline. 

•	 To bring an object back, click the red X that 
appears in the dot’s place.

•	 Click the eyeball icon itself to show or hide all 
objects on the slide.

Show/Hide Objects in Edit Mode

Rollover caption on the left is hidden, making it 
easier to work with another caption it was covering.

CAUTION
Hiding an object in the timeline does not 
change how it appears in the published project. 
If you want to hide an object in a published 
project, either click the “eyeball” icon in the 
Properties panel or use a Hide action on it. 

Visibility, p. 97 
Hide Actions, p. 136

BRIGHT IDEA
Remember that you can also lock the entire slide. 
Not only does it lock all the objects on the slide, 
but it keeps you from deleting the slide or changing 
the slide properties.

Lock Slides, p. 50

If you lock an object, you cannot do ANYTHING to 
that object. You cannot move, edit, or delete it. You 
can’t even see its properties. You can also just lock 
size and position, in which you can’t move or resize 
the object, but you can change other properties, such 
as color or text.   
The Lock column in the timeline has three settings. 
Click in that column for an object until you see the 
icon for the setting you want. The icon can also be 
seen next to the object on the slide.

Unlocked
Size and position locked
Fully locked

Lock Objects in Edit Mode

DESIGN TIP
Locking objects can be useful if you want 
someone else to work on certain elements 
of your project but not others, or you 
simply want to keep from accidentally 
changing an object yourself.
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You have several options for aligning objects on 
the slide to help make your project look more 
professional.

Transform Pane
On the Options tab of the Properties panel, you 
can view and change the numerical coordinates for 
the location of objects. If more than one object is 
selected, you can adjust the location for all of them 
at one time. X is how far from the left edge you want 
an item to be. Y is how far from the top you want 
the item to be.

Alignment Toolbar
Select the objects you want, and then use the 
buttons on the Align toolbar to align them. If the 
Align toolbar isn’t showing, go to the Window 
menu, and select it.
These same alignment options are available on the 
object’s right-click menu.

Show Grid/Snap to Grid/Snap to 
Object
These three features can be found on the View 
menu.
Show Grid: You can show a grid on the work area 
to help you visually align objects. To change the 
size of the grid, go to the Edit menu, and select 
Preferences.
Snap to Grid: In addition, you can turn on the snap 
feature, which snaps the object into place along one 
of the gridlines as soon as you get close to it. This 
prevents your objects from being a pixel or two off. 
Snap to Object: If you want to draw a line that 
goes right up to the edge of another drawn object 
(rectangle, etc.), turn on Snap to Object. When 
you draw a line up to a shape, a small circle appears 
when you are right at the edge of the object. If 
you stop the line there, it will be perfectly lined up 
without a gap or overlap.

Smart Guides
When you use your mouse to position objects, a blue 
dotted line appears when the center of that object is 
aligned with the center of the nearest object. (You 
can turn this feature off from the View menu if you 
don’t want it.)

Aligning Objects
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Smart guide showing center alignment of objects

Example of a grid

6. Managing Objects
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Aligning Objects (cont’d)

Ruler
On the View menu, you can toggle a ruler on and off. You 
can use this as a visual guide to help you place items on the 
slide or as a way to decide what numerical value you want 
to use when setting X and Y coordinates for something. 
When you move your cursor, you can see a small black line 
(A) move along the ruler to let you know its coordinates.

Guides
Where as the grid is a set of lines with pre-defined patterns 
and spacing, guides are lines that you can move yourself for 
more precise control and placement. (B)

To add a guide:
1.	 With the ruler showing, click and drag from the  

ruler onto the work area.

To move a guide:
1.	 Position your mouse over the guide until you see 

a double-sided arrow. (D)
2.	 Click and drag the guide to the new position.

To delete a guide:
1.	 Right-click the guide.
2.	 Select Delete Guide. (E)

Once you have the guides in place, you can use the 
View menu to:

•	 Hide Guides: This hides them from view but still 
keeps them there.  Select Hide Guides again to 
bring them back. 

•	 Clear Guides: This gets rid of all guides 
completely.

•	 Lock Guides: This keeps you from accidentally 
moving the guides.

•	 Snap to Guide: When you drag an object on the 
slide, it snaps into place along the guide as soon 
as you get close to it. This prevents your objects 
from being a pixel or two off.

A

A

D

DESIGN TIPS
•	 If you are using a column structure to design 

your slide, select Create Multiple Guides 
from the View menu. This lets you set up 
guides in equally spaced columns or rows.

•	 You can change the color of the guides in the 
Preferences dialog box on the Edit menu.

E

B

B
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When you have overlapping objects on a slide, 
you want to make sure they are layered in the 
right order. For example, you may want the mouse 
movement to go in front of a caption instead 
of behind it, or have a logo appear on top of a 
colored box.

Drag-and-Drop Method
In the timeline, the objects at the top appear in 
front of other objects on the slide. The objects on 
the bottom appear behind other objects on the 
slide. To change the layering order, drag and drop 
the objects up and down in the timeline. Note that 
changing the top-to-bottom order in the timeline 
does not affect when the objects appear, but 
rather what appears in front of or behind what.

Right-Click Method
You can access layering tools from an object’s 
right-click menu, under the Arrange sub-menu.

•	 Bring Forward: Bring the selected object 
one layer forward (up one layer on the 
timeline).

•	 Send Backward: Send the selected object 
back one layer (down one layer on the 
timeline).

•	 Bring to Front: Bring the selected object to 
the very front layer (very top of the timeline).

•	 Send to Back: Send the selected object 
to the very back layer (very bottom of the 
timeline).

Layering

Logo is in front because it is 
higher in the timeline.

Logo is in back because it is 
lower in the timeline.
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All object types come with at least one style—the 
default style. You can modify that default style and 
any custom styles from the Object Style Manager.

1.	 Click the Edit menu.
2.	 Select Object Style Manager. (See next page.)
3.	 Select the type of object you want to modify. (A)  
4.	 Select the specific style you want to modify. (B)
5.	 Make the formatting changes you want. (C)
6.	 Click the OK button.

The options on the right vary based on the object 
type you select and contain many of the same options 
you’ll find on that object’s Properties panel.

Modify an Existing Style

Styles
Styles are groups of format settings that can be 
applied all at once to an object. For example, for 
a caption, you can create a style that includes the 
type, font style, size, color, etc. Styles can help you 
save time and create a consistent look. 
You create and modify styles from the Object Style 
Manager (found on the Edit menu). Once the style 
has been created, you then apply it to the object. 
For most object types, you can apply the style from 
the Properties pane for that object. With some 
object types, you can also apply a style from the 
settings for that object. For example, you can select 
the style of caption during a capture session from 
the Recording Settings dialog box.

Styles can be created for:

Standard Objects Quizzing Objects
•	 Captions (text, rollover, 

success, failure, and 
hint)

•	 Buttons
•	 Text entry boxes
•	 Text entry box buttons
•	 Highlight boxes
•	 Rollover areas
•	 Rollover slidelets 
•	 Slidelets
•	 Zoom area (zoom 

source and zoom 
destination)

•	 Smart shapes
•	 Runtime dialog

•	 Captions (correct, 
incorrect, retry, 
timeout, incomplete, 
partial correct, advance 
feedback, title, question 
text, answer/FIB text, 
header (matching/
Likert), matching 
entries, Likert question, 
scoring result, and 
scoring result label)

•	 Buttons (skip, back, 
continue, submit, clear, 
review, retake, and 
submit all)

•	 Answer area
•	 Progress indicator
•	 Review area
•	 Hot spot
•	 Short answer

BRIGHT IDEA
If you make any changes to styles while you are in 
a project, the style changes affect only that project. 
But if you modify styles with no project open, the 
style changes will be available in all future projects.

BRIGHT IDEA
Runtime dialog refers to system 
messages in the published project.

CA B
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The default style is the style used when an object is 
first created. For example, when you create a new 
highlight box or button, it appears on your slide in 
the default style.
To change the default style, you can go to the 
Object Style Manager, select the default style, 
and modify it. Or, you can create a new style, and 
then designate it as the default.
To designate the default style:

1.	 Click the Edit menu.
2.	 Select Object Style Manager. (See above.)
3.	 In the pane on the left, select the type of 

object you want to work with. 
4.	 In the pane in the middle, select the style you 

want to use for the default. 
5.	 Check the Set As Default box.
6.	 Click the OK button.

Now when you create a new object of that type, it 
will automatically use that new style.

To create a new style:
1.	 Click the Edit menu.
2.	 Select Object Style Manager.
3.	 In the pane on the left, select the type of object 

you want to modify. 
4.	 In the pane in the middle, select a style that is 

most similar to the style you want to create.
5.	 Click the Clone button.
6.	 In the Name field, type the name for the new 

style.
7.	 In the panes on the right, make the formatting 

changes you want.
8.	 Click the OK button.

Set the Default Style

Create a New Style

BRIGHT IDEA
You can also change the default styles from 
Preferences (on the Edit menu).
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If you make any changes to properties that are governed by a 
style (caption type, fill color, font, etc.), you are given additional 
style options from a drop-down menu at the top of the 
Properties pane.
Create New Style: Rather than going to the Object Style 
Manager, you can create a new style right here. Format your 
object on the slide, and then select this option to create a new 
style based on that object. For example, if you have a highlight 
box with a red border, you can give one a blue border and save 
that as a new style.
Save changes to Existing Style: Instead of making a new 
style from your revised object, you can override the existing 
style with the new changes. For example, if your font isn’t big 
enough, you can change the size and resave the style.
Apply this style to: If you change the style of an object, you 
can apply it to all other objects in the project with any given 
style. For example, you can apply a new green caption style to 
all of the objects that currently use the blue caption style.
Delete Style: Select this option to delete the style from the 
project.
Reset Style: If you have made changes to the object, click this 
button if you want to revert back to the original style.
Set as Default Style: Select this option if you want all future 
objects of this type to use the current style.
Replace modified styles: If you change the style-related 
properties of an object, it is considered modified. Modified 
objects have a plus sign next to the name of the style. If you 
make changes to a style, it does not apply to any objects that 
are overridden, unless you check this box.

Additional Style Options

To apply a style to an object:
1.	 Select an object on the slide.
2.	 Click the Properties tab.
3.	 In the Style Name drop-down menu, select the style 

you want.

Apply Styles to an Object
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If you are working on a team, you can share styles with 
teammates so you maintain a consistent look, and you 
don’t all have to set up the styles individually. You can also 
import and export project-specific styles from one project to 
another.
To export styles:

1.	 Go to the Edit menu.
2.	 Select Object Style Manager.
3.	 Click the arrow to the left of the Export button.
4.	 Select the option for the styles you want to export.
5.	 Click the Export button.
6.	 Navigate to where you want to save the style.
7.	 Click the Save button.
8.	 Click the OK button.

To import styles:
1.	 Click the Edit menu.
2.	 Select Object Style Manager.
3.	 Click the Import button.
4.	 Find and select the style (.cps) you want to import.
5.	 Click Open.
6.	 Click OK.

Import and Export Styles

To delete a style:
1.	 Go to the Edit menu.
2.	 Select Object Style Manager. 
3.	 Select the type of object whose style you want to 

delete. (A) 
4.	 Select the specific style you want to delete. (B)
5.	 Click the Delete button.

If there are no objects in the project using that style, 
then you are done. If, however, there are any objects 
in the project that use the deleted style, you need to 
choose what style you want to give them instead.

6.	 In the dialog box that appears, select the style you 
want from the drop-down menu.

7.	 Click OK.

Delete Styles

BRIGHT IDEA
If you manage styles with a project open, 
the changes affect that project only. If you 
manage styles with no projects open, then it 
affects all future projects.

A B
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To add a new state:
1.	 Select the object you want to add states to.
2.	 Click the plus button (A) in the Object State section 

of the Properties panel.
3.	 Enter the name of the new state. (B)
4.	 Click OK.

Add a New State

Object States
Just about any object can have multiple states. States 
are variations of an object that can be used for different 
purposes. For example:

•	 A button can have one look if it has been visited and 
another look if it has not.

•	 A character can have one expression if the student gets a 
question right and another expression if the student gets it 
wrong.

•	 A text box can say one thing when the slide loads and then 
say something else when a student clicks a button.

Each state can have different formatting, different sizes, 
different placement, and even additional objects. You can create 
as many states as you want. In chapter 7, you’ll learn how to 
add actions that change the state of an object.
You create and modify states for an object from the Object 
State section of the Properties panel.

CAUTION
Not all objects support multiple states, 
and some objects only support certain 
types of states.
•	 All smart shapes, text captions, 

objects, buttons, and media can 
have multiple states.

•	 The following object types have 
built-in states but do not support 
adding custom states: question slide 
buttons, feedback captions, rollover 
objects, and text entry buttons.

A

Image with 
“Normal” state

Image in new “Approved” 
state with text added

Image in new “Denied” 
state with text added

B
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Once you create one or more states for an object, you’ll want to 
edit those states to customize the way they look.

To edit a state:
1.	 Select the object you want to edit the state(s) of.
2.	 Click the State View button (A) in the Properties panel.
3.	 Locate and select the state you want to edit. (B)
4.	 Make your changes to the object.
5.	 Click the Exit State button. (C)

Edit States

A

BRIGHT IDEA
•	 Quickly add additional states to an object while in 

State View by clicking the New State button.
•	 To switch to a different object while still in State 

View, select the objects from the States of drop-
down menu.

CAUTION
Remember to click the Exit State button when you 
are finished. Many of the software features are not 
available while you are in the State View mode.

C

B
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Once you create one or more states for an object, you may 
want to rename, delete, or duplicate the states. 
The following procedures are all performed once you are in 
the Object State mode.

To rename a state:
1.	 Right-click on the state you want to rename.
2.	 Select Rename State.
3.	 Enter the new name.
4.	 Click OK.

To delete a state:
1.	 Right-click on the state you want to delete.
2.	 Select Delete State.
3.	 Click OK.

After making changes to a state, you can reset the state 
back to how it looked before you made any changes to it.

To reset a state:
1.	 Right-click on the state you want to reset.
2.	 Select Reset State.

After creating your own states, you can set one of them as 
the default state. The default state is the initial state that 
the student sees when the slide initially loads.

To set state as default:
1.	 Right-click on the state you want to set as the default.
2.	 Select Set As Default.

To duplicate a state:
1.	 Right-click on the state you want to duplicate.
2.	 Select Duplicate State.

Managing States
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Interactive objects, such as buttons, smart shapes used as buttons, 
and objects used in drag-and-drop interactions have built-in states 
that can be customized. These states are automatically programmed 
to work—you don’t need to set up actions for them to function.
Button or smart shape used as button:

•	 Normal: The default state of an object.
•	 Rollover: The state when a student hovers the mouse cursor 

over the button.
•	 Down: The state while a student clicks the button.
•	 Visited: The state after the student clicks the button. This is a 

built-in state, but it does have to be manully added by clicking 
the New State button.

Drop Sources:
•	 DragOver: The state of an object when a student drags it over 

a drop target.
•	 DropAccept: The state of an object when a student drags it to 

a correct drop target.
•	 DropReject: The state of an object when a student drags it to 

an incorrect drop target.
•	 DragStart: The state of an object when a student starts 

dragging it.
Drop Targets:

•	 DragOver: The state of a drop target when a student drags an 
object over it. 

•	 DropAccept: The state of a drop target when a student drops a 
correct object on it.

•	 DropReject: The state of a drop target when a student drops 
an incorrect object on it.

•	 DropCorrect: The state of a drop target when a student drops 
a correct object on it and submits the answer.

•	 DropIncorrect: The state of a drop target when a student 
drops an incorrect object on it and submits the answer.

Drag-and-Drop Interaction Wizard, p. 200

Built-In State Types

BRIGHT IDEAS
•	 What’s the difference between the Down 

state and the Visited state? The Down state 
is a temporary state that appears as the click 
happens—and then goes away. It happens every 
time the object is clicked. The Visited state is 
a permanent state that indicates the button has 
been clicked once. Once the button has been 
clicked, the Visited state remains in place.

•	 When a student leaves a slide and comes back, 
states are reset back to their defaults. If you’d 
like to keep the state of an object when the 
student comes back to a slide, check Retain 
State on Slide Revisit in the Properties tab. 
This is especially useful for the Visited state so 
that you and the student can keep track of what 
has been clicked.
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Object Effects
Object effects let you create visual interest as objects appear, disappear, or move across the slide, similar to 
animations in PowerPoint. Effects in Captivate can either be triggered based on the timeline (ease in at 3.5 seconds) 
or based on an action (the page loading or the student clicking a button). 
Effects are managed in the Effects section of the Timing tab.

Apply effect to 
all objects

Save effectPlay effect

Time-based versus 
action-based trigger

Total applied 
effects list

Effect type

Effect start on 
timeline

Effect duration on 
timeline

Disable effect

Add effect Delete effect

Browse effects

Effects gallery
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Add a Time-Based Effect

Time-based effects start and end based on the timeline. 
When a time-based effect is added to an object, an event 
for that effect is added to the timeline. In the example 
here, the rectangle is visible on the slide for four seconds, 
and the fly-in effect is two seconds.
To add a time-based effect:

1.	 Select the object you want to add the  
effect to.

2.	 In the Effects panel, click the drop-down menu to 
choose a type of effect. (A) 

3.	 Select the effect you want from the gallery. (B)
4.	 Adjust the Effect Start and Effect Duration fields 

(C) to change when the effect happens and how long 
it will last on the object.
——— or ———

4.	 Move and resize the effect item on the timeline to 
change the starting time, end time, and duration. (D)

5.	 Repeat steps 2-4 to create additional effects for that 
object.

BRIGHT IDEAS
•	 To see the option for adjusting the timing of the 

effect in the timeline (D), click the expand icon for 
the object with the effect. (E)

•	 Some effects have options just below the effects 
gallery. For example, the Alpha effect lets you 
indicate how much transparency you want. 

•	 You can add entrance and/or exit transitions (fading 
in and out) at the bottom of the Effects panel. (F)

•	 If you choose an effect that involves motion (such 
as a motion path or a fly-in effect), a red line 
appears on the screen for you to view and change 
the path. Check the Show/Hide Motion Path box 
if you don’t want to see it.

A

B

C

F

E

D



Setting up an action-based effect starts with the 
trigger, meaning the item that will trigger the event. 
For example, if you want the animation to start when 
the student clicks a button, then you would start by 
adding a trigger to the button. 
To add an action-based effect:

1.	 Select the object that will trigger the effect.
2.	 On the Actions tab of the Properties panel, 

click the drop-down menu for the action (such as 
On Success).

3.	 Select Apply Effect. 
4.	 Click the Object Name drop-down menu that 

appears.
5.	 From the menu, select the object with the effect 

you want to trigger.
6.	 On the slide, select the object that will have the 

effect. 
7.	 In the Effects section of the Timing panel, click 

the Animation Trigger drop-down menu.
8.	 Select the name of the action that will initiate the 

trigger.
9.	 Add your effect. (See steps 2-4 on previous 

page.)

Add an Action-Based Effect

Actions, ch. 7
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Properties panel for the button

Timing panel for the object with the effect

BRIGHT IDEA
If you want the object to reset after the 
effect is done, check the Reset object 
after effects box. 
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Preview Effects
To preview effects, select an object with an effect and click 
the Play Effect button in the Effects section. (A)
You can also select an object and hover over an effect in the 
Effects section, or preview a slide to see all object effects.

Disable an Effect
To temporarily disable an effect, select the effect in the 
Applied Effects List, and click the Disable button. (B)

Remove an Effect
To remove an effect, select the effect in the Applied 
Effects List, and click the Delete button. (C)

Save and Reuse Effects
You can reuse effects for a given object so that you don’t 
have to set them up over and over again. Effects are saved 
as XML files. All time-based effects for that object are 
included in the file.
To save an object’s effects:

1.	 Select the object with the effects.
2.	 In the Effects section, click the Save button. (D)
3.	 Designate a name and location for the file.
4.	 Click the Save button.

To reuse a saved effect:
1.	 Select the object you want to give the effects to.
2.	 Click the Add Effect button. (E)
3.	 Select Browse.
4.	 Find and select the saved effects file.
5.	 Click the Open button.

Managing Effects

POWER TIPS
•	 Click the plus button if you want to add 

more than one effect to an object.
•	 Reused effects are also available for use 

with advanced actions.

Advanced Actions, ch. 9

A

B

D

TIME SAVER
If you use the same type of effect with 
different objects, even with different timing, 
use the Apply to all button. You can choose 
either of the following:
•	Apply to all items of this type: This 

applies the effect to all objects of the same 
type (e.g., shape).

•	Apply to all items of same style: This 
applies to all objects with the same applied 
style.

CE



Adjust Timing of Slide Elements

Timing Slide Objects
A Captivate project plays like a movie along the timeline. Once 
your objects are on the slide, you may want to time them to 
appear in the appropriate sequence and to stay on screen for the 
appropriate length of time. For example, a caption needs to stay 
up long enough to be read, and a highlight box or image might 
need to appear at a certain point in the audio. 
On the timeline for each slide, you can quickly adjust the start, 
duration, and finish of each slide object, as well as the length 
of the slide as a whole. If your timeline isn’t showing, go to the 
Window menu, and select Timeline.

To adjust timing in the Timeline:
•	 Drag the left edge of an item to adjust 

the start time.
•	 Drag the right edge of an item to adjust 

the end time.
•	 Drag the entire object to move it to a 

different place on the timeline.

To adjust timing in the Properties panel:
1.	 Select the object in the timeline or the work area.
2.	 Click the Timing panel.
3.	 On the Timing panel, enter the duration for the object 

in the Time field.
4.	 Enter the start time for the object in the Appear After 

field.

Timing Options
The Display For drop-down menu has additional timing 
options.
•	 Specific Time: This is the default. This displays the 

object for the amount of time set in the timeline or in 
the Timing pane of the Properties panel.

•	 Rest of Slide: This extends the object to the end of 
the slide and “locks” it in place. If the slide is extended 
or shortened, the object is moved so that it stays at the 
end of the slide.

•	 Rest of Project: This extends the object to the end of 
the project. The object will only appear on this slide’s 
timeline, but will show up on every other slide for the 
rest of the project.

BRIGHT IDEA
Use the zoom control to zoom the timeline 
in or out for more or less detail.

Zoom 
control

CAUTION
When a slide is finished playing, the 
project automatically goes on to the next 
slide. If you want the student to choose 
when to advance to the next slide, you’ll 
need to add a button or other object that 
pauses the slide until the student clicks it.

Buttons, p. 142
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Put your new skills to work by visiting the companion site at: 

www.elearninguncovered.com

Access practice files.
Download free resources.
Subscribe to our blog.
Ask about bulk purchases. 
Explore the other books in the series. 
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